Invoice Entry – Amount Field Not Locking During COA Entry

Incident Report for InnFlow

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 09:45 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 05, 2026 - 15:32 EDT

Investigating

We are aware of an issue on the new invoice entry screen where the invoice total (amount field) updates as COA line details are entered, rather than remaining static. This removes the validation check that previously prevented invoices with mismatched totals from advancing to approval.
Posted Jun 03, 2026 - 14:24 EDT
This incident affected: Accounting (Accounts Payable).